MnCCC Website & Social Media
Accessibility Policy & Procedures
Adopted January 9, 2020

Contents
MnCCC Policy ................................................................................................................................................ 2
Website Accessibility Statement............................................................................................................... 2
Our Policy and Commitment..................................................................................................................... 2
Procedures .................................................................................................................................................... 2
Online Content: Website Pages, Links & Postings .................................................................................... 2
Creating Accessible Word & PDF Documents ........................................................................................... 3
Accessible Word Documents ................................................................................................................ 3
Accessible PDFs ..................................................................................................................................... 4
Resources ...................................................................................................................................................... 6
Roadmap ....................................................................................................................................................... 8

1

MnCCC Policy
Website Accessibility Statement
We are striving to be accessible. MnCCC is working towards providing our online content in an accessible
format for all members through mobile devices, digital documents, website pages, and social media. We
strive to meet the Web Content Accessibility Guidelines (WCAG) version 2.0 at Level AA, as well, as to
meet Minnesota State Statute 363A.42. Details and links can be found in the Resources section of this
policy.

Our Policy and Commitment
1. MnCCC website will contain the following statement along with links to our accessibility policy
and who to contact with questions. We are striving to be accessible. [Click here] for our policy.
For questions please contact XXX.
2. Our goal is to make our online information – through our website, RSVP*, and social media
postings – accessible and usable for all.
3. We will review all new postings for accessibility, annually review online resources, and actively
engage in updating most frequently used existing documents, images, and links.
4. MnCCC will provide ongoing training for staff on creating accessible documents and information
that will be adopted and implemented.
5. We will provide templates and training for members on creating accessible documents and
information.
*RSVP is MnCCC’s calendar and email management system that tracks and sends meeting and training
reminders, documents, agendas, and webinar or phone connection details to members.

Procedures
Online Content: Website Pages, Links & Postings
Some users may not be able to see, hear or process information in particular formats, may have
difficulty reading or understanding text, or may not be able to use a keyboard or a mouse. We strive to
develop our information, website, and web content to ensure compatibility with common adaptive
technologies by utilizing the Web Content Accessibility Guidelines 2.0.
1. Website and social media images will contain Alternative Text (alt text) describing all images in a
brief, yet meaningful way. Check the Facebook auto alt-text content and update as needed.
2. Postings of any recorded information should also be available in both captioned and transcribed
versions.
3. Always strive for plain language while still providing clear information. To do so, the State of
Minnesota shares the following Plain Language Principles:
• Use everyday language;
• Write in short and complete sentences;
• Present information in a format that is easy-to-find and easy-to-understand; and
• Clearly state directions and deadlines to the audience.
4. Continue to review and update our documents, websites, and applications to ensure compliance
with current and future standards.
5. Strive for sufficient color contrast to improve the visibility of our information.
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6. Ensure that color is not the only way of providing meaningful information.
7. Be cautious with providing information in table format. Tables should be accurately described,
conveying the meaning of the information provided and summary of the message conveyed.
8. MnCCC strives to provide website content based off the Minnesota IT Services Accessibility
Policy & Standards, which include:
• Common Look and Feel for a simple website design that makes navigation easier.
• Skip Navigation and Tabbing and keyboard access. The Skip Navigation feature allows
users to go directly to the substantive content of the web page.
• Accessible Images. Images on the MnCCC website contain alternative text, which
assistive technologies can read aloud to the user to provide access to information
presented visually.
• Adjustable Text Size. Text size can be increased with the web browsers text size
adjustment feature.
9. Links should include meaningful hyperlink text. Often weblinks are long and neither readable
nor meaningful, describe the link and link to the page rather than posting the long URL address.

Creating Accessible Word & PDF Documents
Accessible Word Documents
Tips for making an accessible Word template (from Microsoft Help)
1. Styling
The foundation for an accessible template starts with applying and adjusting some basic
features. These features include the following: creating a meaningful filename, using themes,
setting a larger default font size, passing color contrast tests, using styles, and passing
accessibility checker.
•
•

•

•
•
•

•

Filename: When saving a template, give the template a meaningful filename, e.g. "Flyer".
Themes: Select or configure a theme color scheme then use those colors throughout the
template. Avoid custom colors because custom colors won't change if a new theme is
selected. Notice how the fonts and colors change when a new theme is selected in Design
> Themes.
Font size: Accessible templates use 11 point minimum font size. If your template doesn't
have this minimum set by default, then modify the Default style font to set it in the Styles
pane > Manage Styles > Set Defaults. You will also need to modify other styles as well
because all styles in the template need to be 11 points or larger.
Color Contrast: When working with colors whether it's a fill or a font color, the contrast
between the foreground and background must meet the following criteria: Guideline is a
ratio of 4.5:1 for normal text, and 3:1 for large text (>= 18 point font size).
You can download a color contrast analyzer from the web.
Styles: Use styles for formatting to automatically update content when new themes are
selected. Not only will styles change when a new theme is selected, it will also make it
easier to modify a style and have text update automatically throughout the document
wherever the style was applied.
Check Accessibility: Accessibility checker will catch many issues. The check should run
without any errors. You can find the checker at File > Info > Check for Issues > Check
Accessibility
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2. Photos and Graphics
• Make sure that all your objects, photos, and graphics are in line with text unless they’re
supposed to go behind the text:
o To make objects, photos, and graphics in line with text, just right click and select More
Layout Options > Text Wrapping, then choose In Line with Text.
o If you have an object, photo, or graphics that must go behind the text, put it into the
header layer so it doesn’t confuse users who are blind or who have low vision. To do
this, go to Insert > Header > Edit Header, paste your object, then right click and select
More Layout Options > Text Wrapping and choose Behind Text.
Some people can’t see certain colors, so text and tables need to pass a test that measures these
color differences. You can download a color contrast analyzer from the web. To test using this
tool, just select the color foreground and background you need and see if it passes!
3. Content Controls. Users who are blind or who have low vision have screen readers that read the
content aloud for them. That’s why it’s important to put all your text into content controls with
settings that are correct for screen readers.
To find out more about how to use content controls, please visit the Microsoft site for content
controls.
If you’re already comfortable with controls and just need to know the Accessibility settings for
them, here you go:
•
•
•
•
•

Controls need to have a Title and Tags added in the control properties and they need to end
in a colon with no space, as you can see in the examples in this template.
Only rich text content controls are allowed. For example, form controls like date pickers are
not accessible.
Alternative Text. All your pictures and tables need appropriate descriptive alternative text
that describe the image (known as “alt text”). Don’t use the words “photo” or “graphic”. For
example, the alt text describing an image might be “green grass”.
To set your alt text on a photo or object, right-click on it and select Format Shape > Layout
and Properties > Alt Text. There are two fields for alt text, Title and Description, and
different screen readers read them differently.
To set alt text for a table, select the table and right-click it, then go to Table Properties > Alt
Text.

More questions about Accessibility? Visit the Word Accessibility support page.

Accessible PDFs
Tips from MN.IT Accessibility. It’s always best to start with an accessible source document (e.g. Word),
then use the Acrobat Pro tab to create the PDF. Read the MN.IT Accessibility for electronic documents
for more information.
1. Use the Accessibility Checker. This built-in tool will tell you about possible issues in your
document and give you suggestions on how to correct them.
2. Convert scanned text. Make sure the document contains real text (scanned documents often
render text as unreadable). If it does not, recreate the PDF file using the source document or
convert it to true text.
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3. Set the document language. Setting the document language in PDF enables some screen readers
to switch to the appropriate language.
4. Check Alt Text. Make sure informative and concise alt text descriptions exist for all non-text
items (images, tables, etc.).
5. Use color carefully. Make sure to use good color contrast, such as 4.5:1 ratio of text to
background to ensure readability. Use texture in graphs to highlight points of interest.
6. Check for tags. Tags enable assistive technologies to read and interact with PDF documents.
Headings (H1), paragraphs (P), and figures are examples of tag types. Check the tags pane to
ensure there are tags, if not, add them.
7. Check the reading order. “Walk the tag tree.” Review the order of the tags in the Tags Pane to
ensure the correct reading order.
8. Check for proper tag use. Use the Tags pane to check whether tagged elements are properly
sequenced and applied. For example, is a first-level heading tagged as H1 and not an H3? Are
lists, tables and images tagged appropriately? Do the tags match the text? Rearrange or rename
tags as needed.
9. Artifacts are elements that are ignored by a screen reader, such as background texture that does
not contain important text. You can change an element to or from an artifact using the tag tree
menu or the Touch Up Reading Order (TURO) tool.
10. Check form fields and buttons. If the PDF is intended to be an interactive document, add
meaningful labels to the fillable form fields and buttons. See the tab order for the form fields,
provide instructions to ensure proper keyboard focus, and ensure any error handling is
accessible.
For information, visit Adobe’s website on accessible PDFs. Always keep in mind that a good PDF looks a
lot like a website and is easy to navigate.
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Resources
•
•
•

•
•
•
•
•

•

State of Minnesota, Accessibility Division’s Accessibility Policy can be found by clicking on
this link: MN.IT Accessibility Policy
Web Accessibility Initiative on Developing an Organization Policy on Web Accessibility.
Web Accessibility Initiative Resources. Reference specific standards in policy documents to
ensure clear criteria for accessibility. The W3C Web Accessibility Initiative (WAI) provides a
set of accessibility standards that are commonly recognized by governments and
organizations from around the world. These include:
o Web Content Accessibility Guidelines (WCAG) applies to all web content and
applications. This includes content on mobile, television, and other delivery channels.
The WCAG Overview provides more background.
 WCAG Quick Reference link.
 WCAG 2.0 Complete Guide **note that the version of WCAG currently being
referenced by courts is WCAG 2.0, which was instituted in 2008; it has provided
consistent guidelines for the last 10 years.
 WCAG 2.1 Complete Guide ** In 2018, a WCAG 2.1 version was released with
more detailed requirements around cognition not included in WCAG 2.0. While
WCAG 2.1 has not fully been adopted as the new standard, it is fair to expect
that the additional guidelines it includes will be required in the future.
o Authoring Tool Accessibility Guidelines (ATAG) applies to websites that provide users
the opportunity to generate content. For example, adding comments, posting to forums,
or uploading images or videos. ATAG is also relevant if your organization provides tools,
such as CMS’s, for staff or customers to manage websites and content. The ATAG
Overview provides more background.
o User Agent Accessibility Guidelines (UAAG) applies when additional plugins are provided
to deliver additional content. Media players are a good example of this. UAAG also
applies when custom controls are used to provide non-standard functionality. UAAG
may also be relevant where mobile applications deliver web content as part of the
application. It may also be relevant to the procurement process if your organization
provides browsers for staff. The UAAG Overview provides more background.
National Disability Authority’s Accessibility Toolkit.
MN.IT Accessibility Contact: Jay Wyant, Chief Accessibility Officer, MN.IT
Jay.Wyant@state.mn.us
Minnesota Offices of Accessibility Newsletter. Sign up by texting “MNIT A11y” to 468311.
ADA Contact: David Fenley, ADA Director, MN Council on Disability
David.Fenley@state.mn.us
Plain Language resources:
o Plain Language Principles
o PlainLanguage.gov
o Introductions to Plain Language: Write it Simply
Free Tools!
o WCAG Reference Guide
o NVDA screen reader tool
o Color Contrast Analyzer (CCA)
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•

•

o Wave Tool
o Voluntary Product Accessibility Template (VPAT) 2.0
o Policy Driven Adoption for Accessibility (PDAA)
o MN Relay
Website Review Services:
o SiteImprove Website
o AudioEye Website
o Online ADA Website
o Granicus Website
Links to Sample Accessibility Policies from County Websites:
o Carver County
o Olmsted County
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Roadmap
1.
2.
3.
4.
5.
6.
7.
8.
9.
10.
11.

12.

13.
14.

15.

Present draft MnCCC Accessibility Policy at the December 12, 2019 Board Meeting.
Adopt MnCCC Accessibility Policy at the January 9, 2020 Board Meeting
All Staff to receive Adobe Pro licenses. (completed 11/2019)
Designate an MnCCC Accessibility contact.
Training for all MnCCC Staff on creating accessible documents in Word and Acrobat.
Prioritize updating existing documents on the MnCCC website based on usage reports from
Google analytics.
Prioritize updating existing documents on RSVP based on usage.
Create MnCCC accessible templates for user group minutes and agenda. Distribute and train
users starting at the June 2020 conference.
Post only documents meeting new accessible policy starting April 2020.
Social Media to add alt-text to all images starting January 2020.
Incorporate Accessibility and Usability language into the MnCCC Vendor Contract Guidelines by
March 2020.
a. Software should be accessible and usable. Warranties should be proved to cover the
work completed to insure it meets these objectives.
b. Consider requirement of meeting current WCAG and ADA requirements.
c. Require Responsive Design for all web applications.
Check MnCCC Website.
a. Use WAVE tool (free)
b. Check Color Contract Analyzer tool (free)
Create a plan to update the Interactive Map, including but not limited to search with first
character. Look at location on website (is there a better place?)
Look for contracting options for accessibility review for MnCCC and county websites. Possible
resources:
a. SiteImprove Website
b. AudioEye Website
c. Online ADA Website
d. Hemmingway Editor
e. Power Mapper
f. Accessible 360
Consider CPACC Certification through International Association of Accessibility Professionals
(IAAP) for one of our staff.
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